PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

YITH WooCommerce Product Add-ons Premium need topic and guide

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
12

Hello its seems you dont have decisions for this plugin
https://yithemes.com/themes/plugins/yith-woocommerce-product-add-ons/
Premium version is differ then free YITH WooCommerce Product Add-ons in code body.
This article needs to be supplemented with a section for the premium version https://currency-switcher.com/yith-woocommerce-product-add-ons
Can you handle with it too?

Hello

Ok! I'll add this to the adaptation queue

Is there any news regarding support for this plugin?
At the moment, I need to implement a fixed price in the desired currency for some options.
And display the current currency during option choose.
YITH WooCommerce Product Add-ons offer this solution through their YITH Multi Currency Switcher plugin.
But then I'll have to give up your plugin.
How to solve this issue?

I added current version of plugin in Private data
Can you look inside and create new screenshots for integration and multi currency support?
Thank you

Hello

Unfortunately your turn has not come yet.

I will write to you as soon as we get the result

Hello

I checked it

The code from this article is suitable for the paid version - https://currency-switcher.com/yith-woocommerce-product-add-ons

Hello
Not at all things.
The premium version, unlike the regular one, has the ability to assign options to selected variations, and even when your plugin with variations is running, it does not switch the currency inside choosing options titles.

I don't know where to find this piece of code, that's why I share all plugin files.
Perhaps need to add some code here?
/wp-content/plugins/yith-woocommerce-advanced-product-options-premium/variation-options.php

Here screenshot from admin
https://ibb.co/RgYYLK3

Here from site
https://ibb.co/DCgYP3r
With comments

Best regards
Thanks

Hello

Ok!  I will check  it

Hello

I guess I can't check it because the license is not activated

What you mean license is not activated?
WOOCS license?
This is part of your work Pablo to find flaws inside the WOOCS plugin and fix them and I try to help you with it.

Hello

Please  read  this  - https://share.stackovergo.com/image/i20211222085125.png - of course i mean YITH WooCommerce Product Add-ons

This is part of your work Pablo to find flaws inside the WOOCS plugin and fix them and I try to help you with it. - In this case, you can write in support of a third-party plugin and help them fix their plugin( multicurrency incompatibility )

 

Hello

YITH WooCommerce Product Add-ons are work without license key from box its need only for automatic updates.
You can freely install it and check.
The files are in private data.
The plugin has its own multicurrency compatibility with YITH plugins.
I need to find how to connect WOOCS plugin extentions for switching the currency inside choosing options titles like at the screshots before.

Thank you.
Best regards.

Hello

I already have this plugin installed.  I do not see where I can configure options for options.

In this plugin, I do not see such settings as in your screenshots

All of these options work with WOOCS - https://c2n.me/4eqGCP1.png

Send me detailed instructions on how to configure these options (which does not work with woocs)

 

I'm switched plugin into 1 version because of variations easy setup.
All you need is simply switch it here.
https://ibb.co/FJZv1Rb
At the screenshots previously indicated 1 version after switching.

Sorry for delay reply.
Thank you.
Best regards.

Hello

Ok!  I will  check  it

Hello Pablo
Is there any news?

Thank you
Best regards and Happy New Year)

Hello

I will write to you as soon as we get the result

Happy New Year!

Good afternoon, sorry for the persistence, but I would like to already know some result.
How are things going with the fix?
Thank you.

Hello

This Friday we will do it

Hello

https://c2n.me/4eBOmn8.png - Unfortunately the plugin does not have this option.

Adaptation rejected

12