Content of the page

Support

Content of the article

Forum breadcrumbs - You are here:SupportActivity
You need to log-in to create request (topic) to the support

Activity

(new from 01-07-2019)
Activity in the last 14 days.
Today
Vradipous answered in Filtering issue. 6 mins ago
Pablo Borysenco answered in Filtering issue. 49 mins ago
Pablo Borysenco answered in No filter link from product page. 56 mins ago
New topic Moving filter selection into sidebar created by simpleandfunctional. 56 mins ago
Pablo Borysenco answered in WOOF Filter Not Showing on Product Category Pages. 59 mins ago
Pablo Borysenco answered in WOOF not working good with search result "sorting". 1 hour ago
Pablo Borysenco answered in WOOF Extensions. 1 hour ago
Pablo Borysenco answered in Custom Taxonomy Full Name or Abbreviations. 1 hour ago
Pablo Borysenco answered in URL Vars and Filters Mixed Up. 1 hour ago
gR9z answered in Filter in the search page made by the user. 1 hour ago
Pablo Borysenco answered in Empty terms (attributes) are displaying. 1 hour ago
Pablo Borysenco answered in Problems with Design and Custom CSS. 2 hours ago
Pablo Borysenco answered in Still major problem with the WOOF Product filter!. 2 hours ago
Pablo Borysenco answered in Filter in the search page made by the user. 2 hours ago
Pablo Borysenco answered in Error currency after update 2.9. 3 hours ago
Pablo Borysenco answered in Help - I can't get the bulk discounts to work. 3 hours ago
Pablo Borysenco answered in Incompatibility with WooCommerce Product Add-Ons. 3 hours ago
New topic Filtering issue created by Vradipous. 3 hours ago
Pablo Borysenco answered in Bug 2. 3 hours ago
Pablo Borysenco answered in A Bug. 3 hours ago
New topic No filter link from product page created by NobleManes. 9 hours ago
creoadmin answered in WOOF Filter Not Showing on Product Category Pages. 10 hours ago
New topic WOOF Filter Not Showing on Product Category Pages created by creoadmin. 10 hours ago
bidsman answered in WOOF not working good with search result "sorting". 14 hours ago
Yesterday
aaavisionsltd answered in WOOF Extensions. 15 hours ago
aaavisionsltd answered in WOOF Extensions. 16 hours ago
New topic Custom Taxonomy Full Name or Abbreviations created by christophermearns. 17 hours ago
New topic Error currency after update 2.9 created by leanazar. 19 hours ago
rtower answered in URL Vars and Filters Mixed Up. 20 hours ago
New topic Help - I can't get the bulk discounts to work created by Kelly. 21 hours ago
New topic Bug 2 created by mehmetin. 22 hours ago
mehmetin answered in A Bug. 22 hours ago
New topic A Bug created by mehmetin. 22 hours ago
ddanier17 answered in Empty terms (attributes) are displaying. 23 hours ago
Александр answered in Problems with Design and Custom CSS. 1 day ago
Falcon Sverige answered in Still major problem with the WOOF Product filter!. 1 day ago
New topic filter only works after refresh. however works for 1 cathegory created by webuser94. 1 day ago
Pablo Borysenco answered in Problems with Design and Custom CSS. 1 day ago
Pablo Borysenco answered in Still major problem with the WOOF Product filter!. 1 day ago
Pablo Borysenco answered in URL Vars and Filters Mixed Up. 1 day ago
Pablo Borysenco answered in WOOF Extensions. 1 day ago
Pablo Borysenco answered in WOOF not working good with search result "sorting". 1 day ago
Pablo Borysenco answered in Tooltip Formatting. 1 day ago
Pablo Borysenco answered in Statistics not showing graph. Shows False. 1 day ago
Pablo Borysenco answered in Empty terms (attributes) are displaying. 1 day ago
Pablo Borysenco answered in Display Category Filters on Category Archive Pages. 1 day ago
Pablo Borysenco answered in Two different filters. 1 day ago