PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

few issues, already reported in WP

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
12

Please  check  login and  pswd

 

disabled and changed password.. try again .)

Hello

Now is  ok

Our developer will check it on Monday

Hello

this problem again today - https://clip2net.com/s/4bKuQ1K

Please be patient.  There has been a problem on my server over the weekend and I think it will take a couple more days to resolve.

I shall contact you again when it is sorted.

Criss

Hello

Ok!  I'll wait for your answer

Hello again Pablo. Please try to login and resolve the issue. I have disabled the plugin that locked you out and all server's usse have been resolved.

Looking forward to your feedback.

Hello

about "Compact view width"  - This is a CSS conflict with the current theme   - https://c2n.me/4bQOcFi

about "wyz_business_post" - I tried to add this type of post directly through $wpdb - but that doesn't work (for any other post type this works correctly).  Perhaps this is due to security() or third-party functionality through the hook prevents do this

thank you for investigating...

the "Compact view" issue is probably due to a small bit of code that I use to make all tables responsive, I shall look more into it.

Concerning my custom-post-type I have no idea how to resolve this. Also, the theme authors are adding even one more post type in the next update, so that is not going to work either.

It's sounding like I will not be able to use TableOn... which is sad

 

Hello

Ok!  Welcome;)

...as I feared, now that my theme Author has added a new CPT, that is also not applying to the table.

All the issues in this topic have not been resolved. Please advice otherwise I'll have to drop your plugin :)

Hello

It looks like the author is doing something wrong/ As I wrote before - https://share.stackovergo.com/image/i20210601110035.png

Unfortunately I have no idea to change this.

 

12