PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]
Cyber Monday 2021
Cyber Monday 2021 timer

Support Forum

You need to log-in to create request (topic) to the support

WOOCS setting, currency change and cart does not work

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi,
Fisrt, thanks for a great plugin.
I was using WOOCS free with 2 currencies just fine until today it stopped working. Switching a currency leads to a blank page and WOOCS settings (either from the plugin tab in wordpress or from Woocommerce/settings/currency) loads forever and never appears. I thought It would be fixed if I bought the newer version so I bought it. Still does not work. I deleted recent plugins I had installed, deleted the cache, but it still does not work.

Also I realised that if I change currencies and it goes to a blank page, and I hit back and change tabs, the new tab comes with the new currency. However if I go to 'add to cart', again I arrive at a blank page.  Please help. I am hosted with BlueHost and my site is africanmusic.academy .

Thank you

Ifriky

Hello Ifriky

I did test - https://c2n.me/43aI4BN

Please paste your wp-admin access - https://c2n.me/42BAoj4.png

Dear Pablo,

 

Thank you for your response.

Yesterday while waiting for your response, I contacted bluehost to ask them if they can run some analysis to see if indeed the issue is with the WOOCS plugin or if there is something else causing trouble.

It turns out there was another plugin that was causing these issues. I deactivated it and everything came back in order. I did tests and actually added the 3rd currency you saw when you tested.

Everything is back to normal now. The problem was not with your plugin. I am glad I thought of looking elsewhere.

Once again, thank you for a really really cool and useful plugin, and thank you for your time and effort.

 

Best regards

 

Ifriky

Hello Ifriky

Thank you and  welcome;)