Support Forum

Content of the article

You need to log-in to create request (topic) to the support

WOOCS Currency fails with Firefox

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello,
I am using WOOCS on this site: gianna.com.uy
It seems to work fine, but I have a strange behavior if I access using Firefox:
If I change the currency, the corresponding value seems to change in the published article, but in the sidebar widget the currency that appears is a previous one.
Example: https://gianna.com.uy/art/tocado-de-novia-desa/

I have tried the same with Chrome, Safari and Edge, and the same problem does not seem to happen

Could you please help me?
Regards,
Marcelo

Hello Marcelo

Please  check  option - https://c2n.me/44zkYrt.png

If no  luck - change  switcher type - https://c2n.me/44zl4MD.png

if  no luck  - drop  me  wp-admin access - https://c2n.me/42BAoj4.png

Hi Pavlo,
I tried the first suggestion and it didn't change anything.
But then, I verified that when changing the switcher type the problem does not appear.
The problem seems to arise, in fact, only with the one I was using. It's a shame because it's the one I like the most. :)
Does that give you any idea where the problem may come from?
Thank you,

Marcelo

Hello Marcelo

The problem with caching. And for some reason, this switcher does not redraw

To check  it - I need  wp-admin+FTP access.