PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Unable to show Currency Switcher in Home Page

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi,

I am using the Disable on Pages Reverse Use option where I want the WOOCS switcher to show up on a certain number of pages including the home page.

All other slugs are working fine. But Unable to show it in the Home Page.

Please help

 

I have inserted both the license details and WP credentials in the Private data section

Hello

In  file  - \wp-content\plugins\woocommerce-currency-switcher\index.php please  add  code - https://share.stackovergo.com/image/i20210929121050.png

elseif(in_array("", $this->disable_plugin)){
$exclude = true;
}

and  add  in the field two commas - https://share.stackovergo.com/image/i20210929121204.png