Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Text search bar on header not submitting propperly

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
12

Hello

I did not do anything!

Please give me access to the test site.

If you do not have  the test site - https://wordpress.org/plugins/duplicator/

There is no test site. I will install the plugin.

 

Will you download a local copy to test?

Hello

Yes. Please  drop me  a package of your site

It says my site is too big. I have never used this plugin and I am not a developer.

 

You have admin access and FTP, can you create the package?

Hello

Please  exclude  all  images and  zip files.  Read  this please - https://orbisius.com/blog/files-exclude-backing-wordpress-site-duplicator-plugin-p3215

Sorry but i cannot figure this out. It wont let me deselect the options it says to in the link you gave.

 

I have also just noticed that when choosing options from the filter on the left site of store page, it resets all other filters. There is another post about this i just saw has been started, sounds like exactly same issue.

It was working and nothing has been changed since but now can only use 1 level of filter before it disappears.

Hello

I checked it - https://c2n.me/44DRlnW - Everything works correctly (as you configured)

Unfortunately, I can’t log in and change something on your live site.

OK, so its all working again, dont ask me how, but now there is a new problem.

When selecting a product category from my main products menu, it obviously goes to that category, but then is i use the filter, it goes back to all products + selected filter.

How can i set the category in the filter from my main menu? (uber menu if that helps)

Hello

Oh!  I see!

Yes, it looks like the filter in the sidebar is reading data from the filter in the header(redirect data)

Please describe in more detail where you paste this shortcode( https://clip2net.com/s/44IO5BH ). I will do tests

Hi,

The short code is in a widget called "product search"

If you use the products menu and select any category for example "counters"

Then use the woof filter on the left to select any filter for example "manufacturer" "GIC"

it then comes out of the product category and shows all products by manufacturer "GIC"

The main search bar is working well. is there anyway that the return key can submit the search like clicking the search button?

Hello

Please  do test!

Perfect! Thank you so much!

What was the problem?

Hello

I described the problem in a previous message - https://c2n.me/44Mu28V.png

using the plugin "Widget logic" - the redirected shortcode is displayed only on the home page

12