Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Pre purchase Question - Invalid currency code

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi There,

I am currently trialling the free version of the plugin, but am getting an Invalid currency code error.

Our payment Gateway we are using is called Paysafe, is this a gateway you are compatible with?

Thanks so much for your assistance!

 

 

Hello

Perhaps this payment system does not support the current currency.

Or you use not correct currency code - http://en.wikipedia.org/wiki/ISO_4217#Active_codes