PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Plugin not show products and icons not working

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
12

Hello

I'll write to you today

Yesterday we tried to save the code, but it looks like your server is preventing us from doing it.

Ok!   Yes!  you made the settings so that I could not change the code: Server  request:  open for write: permission denied

I can not do anything

You want to download the entire site?

Hello

No! My  plugin and  functions.php

I've purchased the plugin from theme forest so the plugin it's the one that it's available...
I've added in private data a drive link with a zip that contains the plugin and my function.php file of the child-theme
please check it and tell me if you have everything now.

Thanks

Hello

Sorry, I don't seem to understand you.

I thought you would give me the opportunity to change the code in these files. Because you set up my FTP access so I can't do research

I do not need to download these files, I need to investigate the problem in your environment. Because you are using a non-standard wordpress architecture.

I'm sure that if I install the plugin on standard wordpress, everything will work correctly, so downloading my plugin from your site won't help me

Hi

Please try again to edit the files, now you should have all the permissions to do that.

Thanks

Hello

Unfortunately, I cannot find the reason why the plugin does not work with such wordpress architecture

You can request a refund(plrase add a link to this topic)

Hi

But the free version of the plugin works good so why the problem it's only with the pro version?
It's really strange....

Hello

I cannot define. There are no errors or warnings. Paid and free versions have the same code

You can try uninstalling the paid version and installing the free version.  Save the current settings in the free version and try to install the paid version again. There may be a problem in a specific meta field or category

Hi,

we tried what you suggested but it didn't work, so here we are asking for a refund.

Thank you very much for your help!

Hello

Don't forget to insert a link to this topic

Welcome;)

12