PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Plugin not show products and icons not working

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi, I bought the premium plugin but after activating it it doesn't work, it doesn't show me the products and the icons are not displayed well, can you help me? I watched the video tutorials but I don't think there are any particular settings to do.


Please drop me  wp-admin+FTP  access  - ->  I will  check  it

we don't have FTP Access,

If you want we can give you ssh or sftp access, let me know


This is an open forum. Never post private data here!  In the previous message, I indicated where to insert the data

I highly recommend changing access as soon as possible.

i wrote in the private field the access

Ok!  Please  add  FTP access - ->

Can I disable  plugins to  test?


we don't have FTP access, if you want we can give you ssh or sftp access

yes you can disable plugin to test


Ok!  Please  add sftp access

Added SFTP credentials to private datas.

Thank you


Please check your SFTP access - Access denied

I've just tried and all worked, I can enter without problems...


Ok! Perhaps you have enabled IP restriction

I added  my  IP  in private  data

I saw that the password was wrong, so I changed it in private data. I'm so sorry.



Please  check init  folder -


What I need to check folder?
I need to do something?
Can you please explain?




On the screenshot you can see that your site is not in this folder.

It's because my site it's in another folder...

I didn't see anything in the plugin doc that indicates that the site should be in a specific folder...

You need to go to /srv/www/armeriainnocenti

Any news?
10 days are gone and nothing solved yet :S