PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Once again YITH Product Add-Ons

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello! I'm trying to solve an Issue with Yith product add-ons plugin.
I've tried to solve it for like one month now.

I've read this: https://currency-switcher.com/yith-woocommerce-product-add-ons/

This worked out pretty good (even when the files are different)

Result:

View post on imgur.com

Only the table with totals didn't work - cart and the inputs work great. I couldn't solve this issue at all, and I really need this to work..

 

Then i've seen a thread here from PaoloP not so long ago:

https://pluginus.net/support/topic/total-in-product-page-with-yith-product-add-one/

 

The explanation there wanted me to update two files, add and delete some code, I reversed the previous changes and installed new clean Yith add-ons plugin.
When the changes were made, the functioning is even worse:

View post on imgur.com

Only thing that works here are the two bottom lines with code totals.

Please could someone look at my site?

I think many people have issues with this, it's very frustrating.. Trying to solve this for a long time..

Thank you!
Tobias

Hello Tobias

I think you have already read this article - https://currency-switcher.com/woocs-labs

You can add  FTP+wp-admin access  to your  test site  - https://share.stackovergo.com/image/i20210618130558.png -> https://share.stackovergo.com/image/i20210618130637.png

I'll add this to the adaptation queue

Thank you, I posted the access there.

Hello

We can't do anything without FTP access. Please add FTP access

Hello,

sorry for the delay, I had to get the access to hosting from client.

I updated the info in private data, rn it contains FTP access.

 

 

Hello

Ok!  I added this to the adaptation queue

Hello

Please  check  your  FTP access - 530 Login authentication failed