Support Forum

Content of the article

WPBE - WordPress Posts Bulk Editor Professional
You need to log-in to create request (topic) to the support

How do I prevent WOOCS showing double prices (one is scratched out)

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

For some reason WOOCS is showing all my prices in double. This occurs when I use the `Custom price format` option. I am putting in `$__PRICE__ (__CODE__)`

I want a dollar sign at the front, and the currency code after it. E.g.,  $100 USD.

Here is a screenshot of what I end up with: 

I would have thought adding a custom price format would disable the default format from displaying. But it appears to display both.

Please advise.

Thanks,

Jonathan

Hello Jonathan

Please  drop me  exact  link to the  issue.

Sorry, I do not see your screenshot