PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]
Cyber Monday 2021
Cyber Monday 2021 timer

Support Forum

You need to log-in to create request (topic) to the support

Hide items where count is 0 - hide complete container

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi,

 

We bought the premium version, and we have set several shortcode filters based on a dozen taxonomies per filter with success.

However, when we have no products corresponding to specific taxonomies, the (in this case) checkboxes are not shown, but the parent container <mdf_input_container mdf_taxonomy_pa_xxxx mdf_tax_auto_submit> is not set to display:none. This resuls in space gaps between the filter taxonomies.

filter gaps

 

Is there a possibility to have the filter setting also set display:none for the parent container? How can we achieve this?

Thankx in advance.

 

Marcel

 

I Think i have the solution, maybe it's partially because other styling etc. could be harmed.

But in front.js after line 1300 i added a line with jQuery(this).parent().hide();

 

Marcel

Hello Marcel

great! Thank  you  for cooperation