PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]
Cyber Monday 2021
Cyber Monday 2021 timer

Support Forum

You need to log-in to create request (topic) to the support

filter selection options

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

MDTF filter selection does not work as expected. It does not matter if setting is multiple select and auto submit form or one of the ajax options. The filter first returns all results of the first choice, with other selections coming out at 0 (while there are items) if they do not also contain the first filter selection.

Hello

The current template is not hearing search queries

use  this - https://wp-filter.com/features/woocommerce-products-shortcode-mdf_products/

OR

https://wp-filter.com/howto/get-search-arguments-action-page-hack-portfolio-shortcode/

I created  a test  page - https://www.makkelijklezen.nl/test-mdtf/

If I select (for example) 1 AVI in the filter on the test page, I still get '0' on all the other AVI's. I want to be able to select more than 1 AVI in the first selection (like for example in the demo sites with multiple sizes and colors of clothes).

I realize that I than have to put off the auto submit form > the filter button that appears in that case isn't visible anymore when the list of selections is long. However that doesn't solve the problem (I checked it with the test page).

Maybe it will be a custom work, but last time I needed it, you did not have time for it.

Hello

I checked it.  Everything works correctly. The problem is that you don't have a product that has a few AVI.

You can use taxonomies instead of meta fields. Just create an AVI attribute/ Then it will work as you want

My  video  test - https://c2n.me/4a5CNZz.mp4

Hello Pablo,

I'm trying to figure out what I have to do to make it work. Your last answer is way to short for me to make this possible. I've created a copy of the website in which I'm testing for hours now and can't get it fixed. I've created AVI as an attribute now and activated it only on one product to test it. In the widget I've checked in the taxonomies options the 'product AVI-niveau' and selected them all. Don't see it in the filter on the frontend however. Will you please help me out? I'm willing to pay for it.

 

Hello

I  did  some  settings - https://c2n.me/4arFQ1h

Please  watch  a video - https://wp-filter.com/video-tutorials#video_1292