Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Custom search output

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello together,

I have an issue with the search.php template. My theme doesn't have a search.php included so i have create one, but it brings no effect in the results. Then I renamed it and change it in the settings, but now it brings no longer any search result. Is there a change since 2016 from where the documentation is?

Please help me.

Anja

Hello Anja

Docs - https://wp-filter.com/faq-how-to-list/

Read this please - https://wp-filter.com/howto/filtration-for-plugin-content-views-post-grid-list-for-wordpress/

AND  - https://wp-filter.com/howto/create-custom-output-template/

Hello Pablo,

i've tried all of these without any effect. Today i've installed the Demo: https://drive.google.com/drive/folders/0B4zUhfhZlonlYXZZWXhnZXQzcFk?usp=sharing as a Playground.

What should I say, I have the same problems as in my site:

  • changes in search.php doesn't have any effect
  • create a custom search-1.php and set search-1 in Main settings, results that it jumps back to home but with the sitebar widget still on

Maybe the the fault is by me, but I don't have any idea.

Could you please help me, please?

Note: I have purchased the plugin.

Hello Anja

Paste your license key here - https://c2n.me/42HBIt7.png and  wp-admin+FTP access - https://c2n.me/42BAoj4.png

Try  to set the template as - content or archive