PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]
Cyber Monday 2021
Cyber Monday 2021 timer

Support Forum

You need to log-in to create request (topic) to the support

after new search links in the result are disappeared

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

on first load the page shows the right result

<h4 class="mdf_title"><a href="/[the_url]/"><i class="fas fa-external-link-alt"></i>[the_title]</a></h4>

after click on the filterbox by meta_field (country) the string changed to:

<h4 class="mdf_title"><a href="/[the_url]"></a><i class="fas fa-external-link-alt"></i>[the_title]</h4>

the closing </a> is changing the position   why?

and how can i fix this

 

thx in advanced

Hello

Please  renew  your  support

This is your custom template, unfortunately i don't know why your template does this

You  can  try  in  file - \wp-content\plugins\meta-data-filter\index.php - delete this  line - https://c2n.me/49Lk36X.png