Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Active Dynamic Cache with SG Optimizer end up in a permanent page reload at clients browser.

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

An activated "Dynamic Cache" with the "SG Optimizer" leads to a permanent page reload in the client browser. (Even if the WOOCS cache switch is ON)

https://wordpress.org/plugins/sg-cachepress/

Maybe I need to provide more details, if this is a unknown topic.

Any advise?

 

 

Hello

Please drop me exact  link to the  issue I will  check  you

You can add wp-admin access - https://c2n.me/43SC6rb.png -> https://c2n.me/42BAoj4.png

Hello Pablo & thank you for your reply.

The permanent reload issues occur only while using mobile devices and, in our case, while using the rehub woocommerce theme.

For documentation purpose, these are the additional settings we provided to fix this issue:

SG Optimizer:

  • Dynamic Caching = On
  • Excluding URLs = *wc-ajax=*

Cloudflare Page Rule:

 

I hope this helps others facing similar issues.

 

Best,

 

Pak Kriss

Hello Pak Kriss

Thank you  for cooperation!