Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Wrong data for "Server options for statistic stock" options

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

I'm getting this message at the top left of the front end site once I enable the statistics extension. I followed your directions and tested the database connection with success. I can't figure out what needs to change. Thank you in advance.

Hello

what version of the plugin are you using?

This error only occurs if the database connection is incorrect.  There may be a conflict with security settings.

It's version 2.2.2.1. When I tested the database connection, it was successful. What do you suggest I try?

Hello

Please update  plugin to latest version - https://products-filter.com/how-to-make-auto-update-for-wordpress-plugins-and-themes-bought-on-envato/

Paste your license key here - https://c2n.me/43SC6rb.png -> https://c2n.me/42HBIt7.png and FTP+ wp-admin access - https://c2n.me/42BAoj4.png

I can't find where to update the plugin. It doesn't show as needing an update in WP admin area. And the link you sent me was for setting up auto update through Envato which isn't something I want to do.

I added my access information for you.

Hello

update through Envato which isn't something I want to do. - ok! Delete  the  old  version and install the  new version (all settings will be saved)

 

You misunderstood what I was trying to say. I'll gladly update through Envato if I could find the newer version. The only option I have in Envato is to set it to AUTO-update the plugin, which I understand as that it will update the plugin automatically any time there's a new release. I don't want this because I need to know when it updates so I can catch potential issues ASAP. Can you direct me to the newest version of the plugin on Envato?

Hello

 which I understand as that it will update the plugin automatically any time there's a new release - No! This will simply give information that there is a new version of the plugin. To update you will need to click a button. If you do not want the plugin will not be updated independently

I still have this issue when I enable the statistics extension. The database connection has no errors and I don't see any updates for WOOF beyond my current version 2.2.2.1. Any suggestions?

Actually, I installed the Envato Market plugin and updated the app. It seems to be working now.

FYI, having to take this route is a pain in the ass and would have deterred me from using the Woof Products Filter plugin if I'd known before hand how annoying it would be to update and maintain it.

I'm mistaken. I realized I hadn't enabled the statistics extension again after all the updates. Once I enabled it, the error message returned.

 

Hello

 I'd known before hand how annoying it would be to update and maintain it. - this applies to all plugins on envato

Please  add phpMyAdmin  access  to  this  DB I will  check  it