Support Forum

Content of the article

WPBE - WordPress Posts Bulk Editor Professional
You need to log-in to create request (topic) to the support

WOOF display broken after translating tags in english

(new from 01-07-2019)
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here.
The support doesn work on saturdays and sundays, so some Friday requests can be answered on Monday.

Hello

WordPress version: 5.2.2

Plugin version: 2.2.2.1 (bought via Codecanyon)

Theme: Storefront (child) 2.4.2

 

Yesterday i translated some of my tags in english (default is german) to be able to have a proper translation on my english pages.

However, when i now navigate to the english pages, the tags are correctly shown but when i select some, i get "no items found" whereas in the german version, i get products.

 

Please help me fix this issue.

 

Best,

Thomas

Hello Thomas

Please  paste wp-admin access - https://c2n.me/42BAoj4.png  I will   check  it

Hi

 

This is super important and has to be fixed today, since our english customers cannot browse our products anymore since i translatedv the tags. I just expected this to work out of the box.

 

Best,

Thomas

Hello Thomas

Check  your  wp-admin - https://c2n.me/43uziSs.png

but it looks like it works now - https://c2n.me/43uzmV2.jpg

Hi

 

No it doesn't

 

-I uploaded new credentials for the admin

-Please see see the category "Bücher, antiquarisches" with 9 results. If you open in german it works

--If you then click on the language selector on the top right, nothing happens (but you should be redirected to the english category view)

--If you open the catalogue (via the top menu) in english and navigate to "old books, prints" you get a warning about no results.

 

Best,

Thomas

Hello Thomas

this switcher(menu item)  incorrectly forms a link - https://c2n.me/43xaTzR.png

Did  you  customize  plugin code?

Please  do test

Hi

No i didn't customize the plugin.

We are using WPML 4.2.6 (4.2.8 is available) WPML string translation 2.10.4 (2.10.6 available) and WPML translation management 2.8.5 (2.8.7 available). Should i try to update? Or what else should i do?

Hello

Do test please!  My test -  https://c2n.me/43ykyfb

Hello

Now it works, strange. I haven't changed anything or updated the plugins.

One issue still existant however is that when you i.e. navigate to a category on the german page and click the language selector, you are not redirected to the corresponding english one but have to select this again.

Is this by design?

Hello

I haven't changed anything or updated the plugins. - this is a problem with the current theme.  I changed this  option - https://c2n.me/43Ec1NO.png

Please  drop me  exact  link where  you  use  my filter