Support Forum

Content of the article

WPBE - WordPress Posts Bulk Editor Professional
You need to log-in to create request (topic) to the support

WOOF Breaking AJAX Page Navigation

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello,

How do I only initialise the plugin on the shop page? My website is using AJAX navigation and the plugin is breaking the back button.

I have tried specifying the shop page only on this setting, https://c2n.me/44sb8CT.png, but the styles and scripts from WOOF are still being loaded for some reason.

When I disable WOOF, the website navigation works perfectly.

The website in question is, https://www.fslscoreboards.com/newsite/.

WOOF is currently enabled. To see the issue, navigate around for a while and then press back. The URL will change but the content will not reload.

Thanks,

Matthew

Hello Matthew

Please  drop  me  screenshots  of  this  settings.

Hello Matthew

I mean this  settings - https://c2n.me/44sb8CT.png

Hi Pablo,

It's set to "Yes" and the textarea is empty.

Thanks,

Matthew

Hello Matthew

I don't understand you - https://c2n.me/44wRVQj.png  You wrote that you tried it. Give me the screenshot of what you did to make it work!

Hello,

Yes, I did try it, but it didn't fix anything. The only thing that resolves my issue is uninstalling the plugin (which I don't want to do).

See below screenshot of what I tried.

The plugin .js still runs on all other pages.

Thanks,

Matthew

Hello Matthew

Please  use "http://"  (delete "s") - https://c2n.me/44xVsIG.png

Hi Pablo,

That seems to have fixed the navigation. However, the filters don't appear on the shop anymore.

Thanks,

Matthew

Hello Matthew

Yes, because the plugin recognizes this as a mask - https://c2n.me/44DUdZG.jpg

This should work in this format. - https://www.fslscoreboards.com/shop/