Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Wizard shows only 2nd option

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi folks,

I'm running into this strange thing (I guess, but maybe I'm doing something wrong here).

This is the shortcode that I used:

[woof_step autosubmit=0 filter_type=2 by_step=”pa_inhoud-watertank,by_price,pa_inhoud-bonenreservoir“][woof_products is_ajax=0 display_on_search=1]

In this case only the Price filter is shown. But when I change the order (to check if the slug is correct), the 2nd option shows.
For example, if I change the shortcode to this:

[woof_step autosubmit=0 filter_type=2 by_step=”by_price,pa_inhoud-watertank,pa_inhoud-bonenreservoir“][woof_products is_ajax=0 display_on_search=1]

The result is that pa_inhoud-watertank is shown instead of by_price.

I added the shortcode as text / html, thus not as visible content, to prevent getting into trouble :D

This is the page:
https://nieuw.koffiematters.nl/koffiemachine-keuzehulp/

I really hope you have a solution for this, because I'd love to use this function :)

P.s. on your website, in the Wizard example you mention something like: Enable this extension to ...
Is this a seperate extension maybe?

Hello

Please paste your license key here - https://c2n.me/43SC6rb.png -> https://c2n.me/42HBIt7.png and  wp-admin access - https://c2n.me/42BAoj4.png

The first thing I see is that you inserted the shortcode incorrectly (Change the quotes - https://c2n.me/43ZIOq6.png)

Thanks! Removing the quotes solved the issue.

Could you please change your documentation so that it's clear for everyone?

Check this printscreen:

http://prntscr.com/phdd1k

Hello

Ok!  I will  try!  But this is the standard formatting in a WP text editor