PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]
Cyber Monday 2021
Cyber Monday 2021 timer

Support Forum

You need to log-in to create request (topic) to the support

Stock Status not working

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi! I am trying to manage variable stock for products, but using the 'allow' and 'do not allow' with managing at variable level along with the allow backorder status is not working. Instead I have to go into each individual product first and set each variable. Only then will the plug in work to manage. If I don't it just says that every product is unavailable. Why is this? I can't go in and change every single instance first, it will take forever. I have to regularly change the product availability and need this to work from the plug in. I have the premium version and it's working as the premium version, so it's not that. Thank you!

Hello

Paste your license key here - https://c2n.me/43SC6rb.png -> https://c2n.me/42HBIt7.png and  wp-admin access - https://c2n.me/42BAoj4.png

Describe in more detail what I have to do to get the error

Hey, I think I actually may have solved the problem. I experimented with a couple of different processes in making the stock read what was required. In the end, looks like this works:

  1. Change all variants to 'out of stock'
  2. Change all backorder statuses to 'do not allow'
  3. Untick main product controlling the stock levels.
  4. Tick all the individual stock variants one at a time, changing to 'on backorder' and 'allow' at the same time

This seems to be the only way I can make the stock levels work in Bear and not have to go through the product pages one by one. Any other procedure seems to make it go haywire. I hope this might help someone if they are experiencing a similar problem. If this process doesn't work, go through one product at a time and experiment, as you'll probably find a process that does work, it just takes time!

Hello

Ok! Thank you  for  cooperation