PluginUs.Net - Business Tools for WordPress and WooCommerce

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Some attributes are not visible in the bulk edit tab after editing the name & slug attribute

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi …. your plugin is very helpful in my work, I don’t get other bulk editors as good as yours, but I just had a problem.

Recently I edited the attribute and changed the name & slug.

After I edited it, the attribute was not visible on the Bulk Edit tab

How to fix this?

Thank you very much

Hello

I  checked  it - https://c2n.me/4blK1PV.png  AND https://c2n.me/4blK5Z8.png  - I see all the attributes

Hi... from my employee account missing one attribute http://i.imgur.com/hePgMpx.png

"inga" account

Please  clear  all  cache  and Ctrl+F5  and  do a test

i have try to clear all cache by wprocket, but attribute still missing

i give you user & password for this user on private data topic

Hello

Ok! My  test - https://c2n.me/4bmLaHB.png

i see, browser cache it the problem

thankyou so much

topic solved

Welcome;)