Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Show blocks helper button

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello,

I have the Show blocks helper button switched off at the advanced options. When I log in to the webshop, it is not visible, but if I am logged out, it is visible again.

How can I solve this?

Thanks

Hello

Try to add this CSS:

.woof_edit_view{

display: none !important;

}

I tried it but it had no effect

Hello

Drop me  exact  link to the  issue and  wp-admin access - https://c2n.me/42BAoj4.png

an example of the issue is on https://klavermodernwonen.nl/product-categorie/bijzettafels/

Hello

Please  do test

Sorry, but it is still on screen

Hello

Please clear all cache -https://c2n.me/43zxWvV.png

This doesn't help. I also get messages now from customers about de button. Could you please check one more time?

Hello

please follow my recommendations - https://c2n.me/43BL9bF.png

You  have  "Autoptimize" - Re-create  css files AND  clear cache - https://c2n.me/43BLKgp.png

Hello,

Thanks for the answer and the sollution! I'm just going to work with Autoptimize to get it right.

Hello

Welcome;)