Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Settings not saved

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

I am using the pro version of the plugin.

When I try to save selected attributes and other settings, the changes are not saved.
There is no errors printed on the page.

Every plugin and theme is up to date.

Any ideas?

I have tested some more, and the problem only occurs if I have more than 230 attributes.
If I delete som attributes, the settings can be saved.

The problem is that I have a totalt of about 500 attributes.

How can I fix this?

Hello

Please  paste your license key here - https://c2n.me/42HBIt7.png and  wp-admin access - https://c2n.me/42BAoj4.png

Read  this - https://products-filter.com/lot-taxonomies-settings-page-save-options-doesn-works/