PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Removes attribute if change

The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
12

Hi I have some cash issue with attributes and only on one attribute. IF I update it in bulk Edit or with binded editing it updates the other ones but not the one I am currently editing.

Could you please help?"UTFÖRANDE" is the attribute the other ones works just fine.?

Updated creds

Hello

Have you renamed this attribute in the settings?

I can't find it"UTFÖRANDE" in settings

Well i guess.?
The taxamony is"pa_diskho-stilar"

Hello

I  did  a test   - https://c2n.me/4eF8rbT  - it looks like it works

Sorry for long time answer I was sick in Corona. :(

When I refresh the page it removes the changes.?

I have updated with an video whamlink. in the private area.

Hello

Please  clear  all cache  and  drop me  ftp access - https://share.stackovergo.com/image/i20210618130558.png ->https://share.stackovergo.com/image/i20210618130637.png

Sorry I dont have access to the FTP.

OKAY so it´s with my useraccount? When I log in as a diffrent user it works.? =)

Edit: Nope tried again it does´nt work with that user annymore either.?

Hello

Are you using server side caching?

It should be inactive but I am not able to reach the host at the moment.

But you think it's a cache problem?

Yes it is possible. I remember exactly that after my changes it worked on your site.

And now I can not find other reasons for this behavior.

 

Strange that the other attribute's work just fine?

Thanks for looking in to it Pablo =) Great support!

Ill try to replace the attribute.

 

ISSUE SOLVED. I went to WP SUPERcache and reset the settings now it works as it should =) Just deactivate it did'nt help.

Hello

oK! Great!

OK now I know it's when updating the attribute.
If there is no attribute it works perfectly. But if there already is one then it reset it and leave it without.

Please  add  FTP access - https://share.stackovergo.com/image/i20210618130558.png ->https://share.stackovergo.com/image/i20210618130637.png

OK updated

OK now I made a new installation locally on my computer there I had an older version of BEAR 2,8? I tried update the attribute there and it workt perfect. After Update to Version 2,9. The same issue in my sandbox inviroment.

So it's some changes from 2,8 to 2,9 that makes this issue.?

Hello

Yes, and I fixed it on your site. but it doesn't seem to work due to caching

Try  to install  on  your  test  site  V2.9  and  in file  - \wp-content\plugins\woocommerce-bulk-editor\classes\models\products.php - change code - https://c2n.me/4eJPJis.png

}else{
$attribute->set_variation(false);
}

clear all cache  and  do a  test

OK I will check it out if there will be time. For now I use the older version. IT works perfectly for mer

12