PluginUs.Net - Business Tools for WordPress and WooCommerce

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

plugin slowing all pages that include "page=" in the url

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
12

Hey,

Recently your plugin has caused all pages that include "page=" in the url to open really slow.

I deactivated your plugin and then everything works fine. Please look into it.

Hello

it's impossible. Plugin is included on one page only it does not affect other pages

I know it's impossible cause it worked fine for first few days. Then I bought the premium version.

If your plugin is deactivated then everything works smoothly. If it is activated back then all the pages are slow again.

It's super weird!

Can  you  drop  me  wp-admin  access - https://c2n.me/43SC6rb.png ->https://c2n.me/42BAoj4.png  I will  check it

Perhaps the pages load more slowly after you change the product data?

no. Just activating the plugin is causing this. Even if the plugin is not used and just activated.

I have added the admin login details in the private data section.

Hello

Ok! I got it.  Please  drop  me  FTP access

submitted the ftp data

Hello

Please  do a test

Hey,

All the pages are opening fine now but your plugin is not working any more.

It loads for some time then throws

504 Gateway Time-out

Hello

I checked everything worked fine

Your server has insufficient resources

Can I  disable  plugins to  test?

My  test -

That's weird. As you can see: https://drive.google.com/file/d/1urgLCg6xS3i1Z-VhAjVPLxCrCSg6rggm/view
Everything loads up fine, but the plugin never opens up now.

It was working super fast earlier at the same number of products. And since then I have increased my server capacity and speed by 4 times.

How did you managed to open the plugin on your side?

I have now reinstall the plugin but still the same issue.

Also all the url with "page=" are slow as well.

Hello

How did you managed to open the plugin on your side?  - just went to the plugin page

Can  I disable  plugins  to  test?

Sure.
I have also installed the "Health Check & Troubleshooting" plugin.

So you can use that also, if you want.

Just don't disable the "Import Shopify to WooCommerce" plugin for now. I am doing some importing of data.

Hello

Please  check  your  access - https://c2n.me/4bA1jrW.png

I just updated the url.

Have update the info now. Please check

Hello

Please  do a test

It is still very slow. Every query takes a lot of time. I even tried disabling many columns, now only 7 columns are active but it still takes a lot of time. Even decreased the "Default products count per page" to 20

12