PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Nothing shows using Divi

The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi,

I am building a website using your plugin and the Divi theme.

When I am building my site, using the Divi builder, the filter shows up perfectly.

preview

But when I look at the website, after saving, the filter does not show. See: http://proceres.inventardemo.nl/producten/

Can you help me?

Thanks

I managed to fix the issue above, but I do have two new problems I hope you can help me with.

  1. When I select a product category, like Aqua, on this page http://proceres.inventardemo.nl/producten/ the filter works. It shows the correct products, but the filter menu disappears. Only a reset button shows. How can I keep the filter list as well?
  2. The filter does not show on product category pages, like http://proceres.inventardemo.nl/producteigenschap/product-groep/ontsloten-zetmeel/. How can I fix this?

hello

  1. try  in Advanced->Options-> https://c2n.me/4eHywx3.png
  2. on the category page, the filter will show only the child elements of the filter. If the current category has no children, the filter will not show the categories