Support

Content of the article

You need to log-in to create request (topic) to the support

Not possible to save

(new from 01-07-2019)

Something goes wrong.

It doesnt seem possible to add new metafields. It doesn't seem to save them.

Also it isn't possible to add columns to the “product editor” via the switch on settings. It IS possible to remove items. It IS NOT possible to add.

There are a lot of custom fields to be managed (289 to be precise). Is that something that can be handled by the plugin?

Hello

Please paste your license key here - https://c2n.me/42HBIt7.png  and  wp-admin access - https://c2n.me/42BAoj4.png   I will check it

Thank you for the reply.

Your first screenshot doesn't seem to work (gives a 404). I can't find the licence key.

I gave you acces for the staging enverinment. There the problem is the same as on the live environment.

Hope you find something.

Hello

 

Your first screenshot doesn't seem to work (gives a 404).  - Sorry!   Paste key here please  - https://c2n.me/42HBIt7.png

 I can't find the licence key. - https://c2n.me/42Iv0ou.jpg  ( unfortunately we do not support products without a license )

 

I am not saying that I don't have a licence key (I bought it so I have it). I am saying that I can't find it. Where do I look it up? Where do I find it.

 

I don't want to be pushy but can you please answer a bit quicker? These misscomunications take a lot of time and quite frankly, I have a pushy client waiting for a solution. Thank you for understanding.

Already found it in the envato account detaills. Wasn't aware that this was the place.

I saved it in the hidden area.

Hello

 

Please check  the  access - https://c2n.me/42IJHa4.png

The developer removed the user. Sorry about that.

Now I added it once more. I updated the detaills in private section.

Hello

Please update  plugin to latest  version - https://bulk-editor.com/howto/how-to-make-auto-update-for-wordpress-plugins-and-themes-bought-on-envato/

I did  test - https://c2n.me/42JOGaJ

try it:

Open .htaccess file of your wp-site and drop there on the same bottom next code:

php_value max_input_vars 30000

If this possibility is disabled on your hosting - ask the hosting support there about enabling it!

Thank you. I will give that a try.

Can you explain to a non developer what theat means? Did you make the maximum nr of meta fields bigger?

If not. What is the maximum number of fields?

Sorry to say but it didn't solve the issue. See video underneath:

http://somup.com/cqiZoueXqW

I added a new custom field and I saved it. That seems to work.

The field doesn't show up in the settings though. Therefore I also can't show the field in the products editor dashbaord.

Can you please take a good look? It has almost been a week ago that I asked this question.

 

Hang on a second. Something weird is happening.

On the live environment it doesn't work. See video.

On the staging environment it seems to work.

As we speak I am asking my developers how this is possible. For me as an admin it is hard to judge if this is a "plugin thing" or a "website development thing"

 

Meanwhile the developers had a look and the conclusion is that your plugin doens't seem to be consistent. I was lucky that I could add a metafield. Than developers tried, they couldn't do it because it didn't save. Same thing goes for the live environment. I also added username etc. for the live environment. I guess you wouldn't need it though since the problem is the same on staging.

Today I tried again. I couldnt save any new metafields or a saved metafield wasn't findable in the settings tab.

Can you please make this work? Please test to a sufficient extend. Otherwise we keep on communicting about the same thing.

If you can't make this work than I have to find another solution and ask for a refund. Hope you can help though.

Hello

Please  watch  my  video - https://c2n.me/42L6e0c

I can't repeat  this  error;)

And  update  plugin to latest  version - https://bulk-editor.com/howto/how-to-make-auto-update-for-wordpress-plugins-and-themes-bought-on-envato/