PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Newspaper theme and posts templates

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi,

I have just purchased this plugin (great by the way) but have an issue. I am using Newspaper theme which uses customised post templates. I need to bulk edit posts to set the correct post templates but cannot find where to do it. I have run the meta on the post but still not. Please advise.

Thanks

Hello

Did  you read  this - https://wp.bulk-editor.com/document/bulk-edit-of-serialized-jsoned-wordpress-posts-meta-data/ ?

If  no  luck - please  drop  me wp+admin access - https://c2n.me/43SC6rb.png ->https://c2n.me/42BAoj4.png

No luck. In the post ID 91 it uses the post template "From Pane" which is set up by the theme Newspaper. I want to be able to bulk change posts to the example I have made " Single Template Test" without going through each and every post manually. I have tried to locate the meta for the post template but I am unsuccessful.

The test site is http://www.bikesamag.co.za/ar/

PRIVATE DATA

Many Thanks.

This is an open forum! I highly recommend changing/delete these accesses!

I asked to add access to private data - https://c2n.me/47TQ0yn.png

 

Please check private data. New credentials uploaded.

Hello

Please  check  your access - https://c2n.me/47UGDA9.png

See private data

Any update please?

Hello

The  same  result  - https://c2n.me/47VR3tM.png

Are you sure you're on the right site. I've just logged in with those credentials. Site www.*************.co.za/ar/

Hello

Oh!  I thought it "ar" was a language marker

Please  do test. I added - https://c2n.me/47WPNFD.png - result - https://c2n.me/47WPR3R.png

Hi,
Thanks for this. It still does not change the post template setting. If you go into the post and change to any other post template and view the post you can change the post template, then if you change the post template with the meta settings, it does not change. Please advise.
Thanks

Hello

My test - https://c2n.me/47XWxW5

Great, thanks. All seems ok now. Thanks for the patience!

Cheers

Hello

Welcome;)