PluginUs.Net - Business Tools for WordPress and WooCommerce

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

new attribute value with "comma" not accepted

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi, when i try to put in a new value in a custom attribute field with a comma it's creates two values. Example: creating a 6,3 value results in a separate 6 and a seperate 3 value. How to correct this? (in the original woocommerce fields the comma-seperated values are accepted without problems)

Hello

Yes I got  it

I passed it to the developer

We will write to you as soon as we get the solution

Hello

In  file - \wp-content\plugins\woocommerce-bulk-editor\index.php - change  code - https://c2n.me/4bBvQj7.png

and  do a  test