Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Missing Meta Tabs

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hey,

We are missing meta tab to add new meta's inside plugin. It was there and suddenly dissapeared. It's not working with different theme and turned off all of the plugins. https://c2n.me/44OibhV.png

Hello

Paste your license key here - https://c2n.me/43SC6rb.png -> https://c2n.me/42HBIt7.png

Added

Hello

https://c2n.me/44TIHKY.png - I can not check your site

Try now, use /login instead of /wp-admin

Hello

Try  in file - \wp-content\plugins\woocommerce-bulk-editor\ext\meta\meta.php  delete  these  lines - https://c2n.me/44V0m8n.png

 

Hey,

Deleted these lines and still no meta tab visible :/

Hello

ok! Please  add FTP access I will check  it

Added

Hello

Please do test!

You have deleted too much code.

Thanks for the help Pablo.

Seems that the meta tab fields are visible now, but when i'm saving custom meta fields, they are not adding to the settings. Yet, it was working before properly!

Hello

Try  with user  role as administrator

OR try  in file - wp-content\plugins\woocommerce-bulk-editor\ext\meta\meta.php -  delete  this code - https://c2n.me/452HIUq.png

Looks like an issue with multisite, since it is working on /pl, /de, /sk instances, but not working on the main. The plugin is also loading way longer on main instance and there is less products than on /pl for example. I have "Administrator" role everywhere.

Hello

Did  you  do  it - https://c2n.me/453Vtzl.png

Check  your FTP access please