PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

It's not working The map csv field the products

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

I watched this video for import the products to update price. But when upload the file, the map where show the columns is not same like the video (attached foto). I dont know which the mistake.
Too attached the file for you can see.





We use standard woocommerce functionality to import products.

Or you have used the wrong delimiters or uploaded a different file

what plugin version number are you using?



The file that I used, was the same file that I have exported in the platform -(attached the photo).
I haven´t uploaded a different file. In the last messenger i showed to you the file, and you can see if is correct or not.

The version is

Thank you, and I hope that you can help me




Please paste your license key here - -> and  wp-admin access -


I don't know where I can find the licence number. I have seen inside the plugin and I don't see


To get  license  key - ->


Thanks by information. However, I can't find where I can put the licence number. The image that you send me, I can´t identify the site.
will Can you sent me other image, where I can see where I entry?

Thanks again


To  paste  the  license  number  ->

and please  add wp-admin access -

Hello, I have tried to find where I have put the licence but I don´t where it's. yours images don´t explain where I have to go.

attached this images where I think that I can put the licence but I cant.

When I select the WPBakery Page Builder Settings  => Activate WPBakery Page Builder => after entry ti this page => After show me that the NO LICENSES FOUND.

I really don't know how to update the prices of my products in bulk. I bought this plugin and I haven't been able to move forward for 2 weeks.
I am very desperate


I really don't know how to update the prices of my products in bulk. I bought this plugin and I haven't been able to move forward for 2 weeks. - We do not support products without a license.

. yours images don´t explain where I have to go.  - at the top of this topic there is a button that opens hidden fields ->   please click this button and  paste  your  license - and  paste  wp-admin access here -
When I select the WPBakery Page Builder Settings - ??? This is a third party plugin, I have nothing to do with it

I have already been able to put the license. It is that before she did not understand what kind of art she had to put it on.
I hope that with this I can solve my problem

All the best


Ok! Graet!  Thank you

Please  add wp-admin  access - ->


OK, I send you the acess



I did  a test  - - it looks like everything is working as it should

I have tried to upload the file again and the fields do not appear as they show me in the video.

I am attaching images of my file and what I get when I upload it.
Unlike the first image I sent you at the time of upload. Now it identifies the columns but it does not separate them as in the video

Thank you very much for your help


My  test -  - I cannot repeat the error

Please  use  separator  as  comma -

I have watched the video again and I think the problem is in the file. Since in the video when the file is downloaded it comes out this and I do not

My file opens and this comes out and I do the following steps



since not everything remains in columns, I erase everything until I get to the columns


and this is the final file but here must be the problem but I can not identify what I am doing wrong


Now I am sure that everything is fine with the file.

Please  try  to  check  your  settings  -  In  this  case  Please  use  the same separator -

I have used the separator that you tell me (,) at the time of download.
I keep insisting that the problem is in the file. In the image that I sent you before that says semicolon is so that everything is in columns.
Another option I see is that you show me how you convert the file to columns.
I stay tuned
All the best


Please learn how to view CSV files

To test  you can  try  this  file - \wp-content\plugins\woocommerce\sample-data\sample_products.csv - check how this file opens in your editor