PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

How To Filter By Empty Field

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi,

I have a plugin that adds meta field to store MPN. I have added this field to my settings and it shows just fine. However, I am trying to filter products which have empty MPN value. I tried to follow your instructions in this post: https://pluginus.net/support/topic/filter-by-thumbnail-is-empty/, which you can see here: https://prnt.sc/1x2hijl, but as you can see here, when I try to filter by this field, I don't have an option for Empty value: https://prnt.sc/1x2o4n1

I even tried to search using not like (*) and it didn't work: https://prnt.sc/1x2o9zf

Hello

We will add this in the new version of the plugin - https://clip2net.com/s/4dK3gey

Hi,

Ok, so this feature is not available in the latest version available on CodeCanyon? I am using v.2.0.8.1.

If it is not available, when do you expect the new version to be released?

Hello

Please paste your license key here - https://share.stackovergo.com/image/i20210618130558.png -> https://share.stackovergo.com/image/i20210618130614.png

when do you expect the new version to be released?  - Unfortunately, I cannot say the exact date, we are still working on this version.

I pasted the license.

I am having an issue not related to this.

When I create a new Column Profile, and choose it from the drop down and hit load. The page reloads but it loads a different profile. I tried to delete and create a profile multiple times without any luck.

In the past I was able to create profiles without any issue, so I am not sure if there is a conflict or server setting that is causing this issue.

Hello

Please  add  wp-admin access - https://share.stackovergo.com/image/i20210618130558.png ->https://share.stackovergo.com/image/i20210618130637.png I will check it

Added credentials.

The profile I created is Categories, you can also see that Product Tags is not working (I may have created this profile a while back and never used it).

Loading Categories profile will reload the page and go back to Prices & Inventory always.

Hello

I did  a test  - https://c2n.me/4dNP6QI.mp4 - it seems to work correctly

Try  to  do  the  test with another user

I also tried to test with Dev user id. If I add first test, it works, but then I added another profile and I am having the same issue as my account.

If you select the 2nd created profile it will continue to load test, even if you choose testr1.

https://prnt.sc/1xlc91n

Which makes me think, test and testr1 have the same columns. Is the profile loaded based on the name difference, or there has to be a difference in the columns enabled?

Another scenario, is there a limitation for how many profiles one can add?

Let's assume I created the profile"Test", which is not loading now. Is the column profile for this name stored in database or file, and can I edit the column names within database or file directly?

My  video - https://c2n.me/4dO0vbn -Sorry I can't get this error

 

This error is driving me up the wall.

On the live site, I go to the profiles and create the Category profile, then I go to settings and choose the column headers I want to see and save all settings.

Now when I go to load category profile it defaults back to Price & Inventory profile. https://prnt.sc/1zf5z5h

If I choose any profile above Price & Inventory they load just fine.

 

Hello

Can you give me your user access?

Have you checked if this happens for all users?