Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Flags arent working (uploading flags also dont work)

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

The flags do not display for my selections. I've tried manually uploading flag images and they dont work either

Hello

Please  read  this -  https://wordpress.currency-switcher.com/cant-add-flags/

Drop  me exact  link to the  issue

View post on imgur.com

You can see that the flag URL is there for the US selection, however, it is not displaying. Is there a formatting issue that requires a specific image format to display?

Hello

Please paste your license key here - https://c2n.me/42HBIt7.png and  wp-admin access - https://c2n.me/42BAoj4.png  I will  check  it

Tthanks please check

 

Hello

Ok!  Please  add  link to your site

Hi there can you please look into this

Hello

Please  watch  video - https://c2n.me/43JT5qe