Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Error

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello i have an issue with my filter and products creating an error on the site. It did work at one point, but after trying restoring backups, disabling 3rd party plugins, etc i am unable to get this to work again. I am stuck on how i can get this plugin to work. This is what i get:

http://mis-dealer.com/woof-test/

 

FYI i am using this shortcode:

[woof sid="flat_dark woof_auto_4_columns" taxonomies=product_cat:59]
[woof_products taxonomies=product_cat:59]

Hello

this page does not have my plugin

please  drop me  wp-admin access - https://c2n.me/42BAoj4.png

Hello, i have added the wp-admin details. My main issue is the filter will not work unless it is on the 2nd Page.

Hello

Please  disable  autoptimize   and  do test

Hello, Autoptimize disabled but results in no change. Works on second page, but not first

Hello

I checked  it - https://c2n.me/43reavX - It seems to work correctly