Support Forum

Content of the article

WPBE - WordPress Posts Bulk Editor Professional
You need to log-in to create request (topic) to the support

Description content is not saved

(new from 01-07-2019)
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here.
The support doesn work on saturdays and sundays, so some Friday requests can be answered on Monday.

I now tried the latest plugin version (2.0.4), but still same issue in all three browsers Safari, Chrome and Firefox.

If I want to copy media rich Description to another article I get "Warning Saving...", but no green notice "Notice Saved". Of course nothing is saved. This happens in both Graphics or Text view attempt. If I try to copy Description in text mode I even get the "Notice Saved" info, but it is not saved.

Content has images, links....

Hello

Paste your license key here - https://c2n.me/42HBIt7.png and  wp-admin access - https://c2n.me/42BAoj4.png

Your user role must have - manage_options

Updated private data

Hello

Please add  link to your site

added in private notes

Hello

For some reason your site is down!

I did not even have time to do the tests

Site is not down, working 100% ok.

Hello

Ok! https://c2n.me/43oOEfW.png

Please provide  me  administrator  role ( I need  to upload some  plugins  - Query monitor+Error  log monitor )

Can I deactivate  plugins/theme  to test?

Provided account is admin, you can upload plugins and do stuff, but please revert asap as this is live site.

Hello

For some reason, the server prohibits the storage of content - https://c2n.me/43qCiVz.png

please  read  this -

and  do test  please

Hello!

You were right! The issue is with Plesk WAF. Following rule triggers:

[client X.X.X.X] ModSecurity: [file "/etc/httpd/conf/modsecurity.d/rules/tortix/modsec/50_plesk_basic_asl_rules.conf"] [line "258"] [id "33350147"] [rev "143"] [msg "Protected by Atomicorp.com Basic Non-Realtime WAF Rules: Potentially Untrusted Web Content Detected"] [data ""] [severity "CRITICAL"] Access denied with code 403 (phase 2). Match of "rx ((?:submit(?:\\\\+| )?(request)?(?:\\\\+| )?>+|<<(?:\\\\+| )remove|(?:sign ?in|log ?(?:in|out)|next|modifier|envoyer|add|continue|weiter|account|results|select)?(?:\\\\+| )?>+)$|^< ?\\\\??(?: |\\\\+)?xml|^<samlp|^>> ?$)" against "ARGS:value" required. [hostname "b2b.real-tactical.com"] [uri "/wp-admin/admin-ajax.php"] [unique_id "XXIH3Tg91ctJKJPSiWRPaQAAAMw"], referer: https://OUR_DOMAIN.COM/wp-admin/edit.php?post_type=product&page=woobe

Hello

Ok! Did you manage to fix this as described in the article?

Yes, by disabling WAF in Plesk everything worked. This rule id: 33350147 is the reason (you can see that in logs of WAF) and according to google search happens quite often.

So I disabled just this rule and enabled WAF back and everything still works now.

I would suggest you try to at least report an error (if you can) when you get 403 back, since now it was not even clear to the user what happened...no errors were reported.

Hello

Thank you for cooperation!

We will make an article about this problem.