Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Conflict with JQuery 3.x

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi folks,

As most of us do, I dequeued the old built-in JQuery version and enqueued a version 3 of JQuery (and JQMigrate) – tried multiple versions. I also tried JQuery v2.x which gives me only other errors which are related to other parts on our site. When I load JQuery v3.x, I don’t see any (error) messages appear in the console, so everything looks OK. But when I try to collapse / fold filters, nothing happens. Is this a known issue, or am I the only one having this problem?

Hello

Paste your license key here - https://c2n.me/43SC6rb.png -> https://c2n.me/42HBIt7.png and  exact link  to  the  issue - https://c2n.me/42BAoj4.png

But we are developing a plugin for Wordpress and it must match all the elements of the CMS

I added some private data to this ticket and also described in short what I did.

It's only working when using JQuery 1.x.x, every other version doesn't work. Even with JQuery Manager / JQuery Updater, and manual deregister and registering of JQuery doesn't solve anything. The frustrating thing is that there are no errors at all .. so hard to crack I guess ;-)

Hello

Please  check  your  access - https://clip2net.com/s/44wRHur