Support Forum

Content of the article

WPBE - WordPress Posts Bulk Editor Professional
You need to log-in to create request (topic) to the support

Bulk variation add not working

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello,

When I add variations to a product, by following the tutorial, it does not work.

I found out that if I change the product type to variable from the plugin dashboard, it notify me that the type has been changed but in real it's not.

So I have to go by WooCommerce editor --> edit product --> set type to variable

And then it's work fine with adding variations with your awesome plugin.

++ other question: is it possible to Add Gallery Images to products?

Hello

So I have to go by WooCommerce editor --> edit product --> set type to variable - You  can  do it  on  this  plugin - https://c2n.me/44bp8Dg.png

is it possible to Add Gallery Images to products? - Yes! https://c2n.me/44bpgWj.png

Check  these  fields  in  settings- https://c2n.me/44bpuwJ.png

You  can  do it  on  this  plugin - https://c2n.me/44bp8Dg.png

When I make it by the plugin, it says that the product type changed. But in real it's not.

It's change only when I go to WooCommerce Product editor.

 

Edit: I attached a Loom video in private data of the post..

Hello

Ok!  Please do not forget to press the button - https://c2n.me/44cFWID.png

Done

 

Hello

It looks like a conflict with a third-party plugin
Try  to  disable  all  plugins  except  woo+woobe  and  do test
I did tests on my three sites and cannot repeat this error

Hello
It seems to be a conflict with Cache system.

 

Thank you

Hello

 Cache system. - ??? - Is this a third-party plugin?

Yes. It's a feature provided natively by hosting provider.

Hello

Ok.  Thank you!