Support Forum

Content of the article

You need to log-in to create request (topic) to the support

Bulk Editor & Currency Switcher - Prices not changing

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.


I'm using Bulk Editor (paid version) in combination with Currency Switcher (free version).

I want to edit the currency prices in Bulk Editor. The saving notification does appear and says it's saved after pressing Enter.
But the prices on the website doesn't change. And after refreshing the Bulk Editor page in the Dashboard, the changed values changes back to 0. So it doesn't seem to save at all.

Extra notes:

  • This only happens for the other currency prices. The problem doesn't occur, for example, with descriptions and titles.
  • Editing the currency prices in the product page itself is working (currency fixed rules).
  • This happened all of a sudden. It did saved 10% of the work. All the rest vanished
  • I've tried disabling cache plugins and reinstalling the plugin

Please help? :)




Please  add  your wp-admin  access I will check it

Thx, I've sent you the info


Ok!  I got  it!

Very  strange. Please  provide  me administrator role

Please  add FTP access



Can  I disable  plugins  to test?

Yes, can you perhaps let me know beforehand?


Please check  your  access

And  do test

Hi, I've fixed the problem. I removed and added the meta fields again (by ID in Bulk Editor). And it's working fine (for now :) )

Thx anyway


Ок! Great!  Welcome;)