Support Forum

Content of the article

WPBE - WordPress Posts Bulk Editor Professional
You need to log-in to create request (topic) to the support

Browser compatibility issue

(new from 01-07-2019)
This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi,

We use the following shortcode as the sire main search box

[woof_quick_search placeholder='Search']

When we use Firefox, the dropdown hide the main menu navigation with no problem.
Screenshot

However, when we use chrome, opera or edge, we can see the text under the white section
Screenshot

Can you please advise how we can fix this issue?

Thank you

Hello

Please  drop  me  exact  link to  the  issue

Hi,

I added the direct URL to the private box.

 

Thank you for looking into it.

Hello

This is not my filter. - https://c2n.me/44nMB1r.png

Sorry, I don't understand your reply..

We use the woof product filter plugin and the added the following shortcode in the avada theme header option

[woof_quick_search placeholder='Search']

We took this code from your website at the link bellow

https://products-filter.com/shortcode/woof_quick_search/

What do you mean by 'This is not my filter.'

This is the header when we disable WOOF - WooCommerce Products Filter

screenshot

Can you please try again?

Did you test in english?

Hi pablo,

Can you please tell me if you maanged to take a look at my issue?

Thank you

Hello

I am 100% sure - when I looked at this filter it was a fusion filter.

this problem seems to be with the current theme. My  test   video - https://c2n.me/44pXiEp

Hi,

Thank you very much for the video, we managed to fix the issue based on your screencast.

Hello

Great! Welcome;)