Support Forum

You need to log-in to create request (topic) to the support

Binding Editing and Filters Do Not Work

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see green button on the right side) and press Save button.
If you not got email within 24 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Binding editing was working until recently, and then the filtering just hasn't worked period since install. Need help please. Running 7.3.1 PHP

Hello

Describe in more detail what I have to do to get this error

Add  wp-admin  access - https://c2n.me/43SC6rb.png ->  https://c2n.me/42BAoj4.png

Shared the login info. Thanks for looking into this!

Hello

I got  it

Please  add  FTP access.  Can  I disable  plugins to  test?

Sorry for the late reply. This is a live site, so you can't disable plugins. I have, however, tried this, and there doesn't seem to be a plugin conflict, unless WooCommerce itself is a problem, in which case there is an issue with the plugin. The "Bind Editing" function is simply not working when it once did.

Hello

Please  add FTP access

Hi Pablo - Even with the new version, still same issue. FTP info has been added.

Hello

Please  check  your  FTP access

I just clarified a couple of the FTP details. Confirmed I can login just fine.

Hello

Do  you use a cache  on  server  side.

My changes in js file are not uploaded to the site.  Please  disable  this  cache

I just deactivated caching

Hello

Are you sure you deactivated the cache on the server side? I can not do anything

Pablo, you can't upload new files or? There shouldn't be server side caching. There was just W3TC

See private data comment on the error

Hello

I will modify the js files via FTP. But the site is loading the old version of the file. The server returns the cached version of the plugin

There was just W3TC - It does not matter

See private data comment on the error - I specifically made this error to check the FTP connection

I realized Jetpack was caching some as well so I disabled that also.

Hello

The  same  issue.