PluginUs.Net - Business Tools for WordPress and WooCommerce

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Attributes missing

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hello,

I have a couple of hundreds attributes in the woocommerce webshop. Now and then a attribute is missing in the bulk editor. Anyone a solution so that it is always synchronised?

Hello

Paste your license key here - https://c2n.me/43SC6rb.png -> https://c2n.me/42HBIt7.png and  wp-admin access - https://c2n.me/42BAoj4.png

Describe in more detail what I have to do to get the error

Hello,

That is the difficuilt part of it haha. It only appears now and then. For example: Bu attributes you can see under technology: Biax. But in the BEAR bulk editor it does not appear. Also if I want to delete a attribute term in the Bear Bulk editor. It seems it does not to delete is. After I saved it and refresh the page the item will still stand there. Example: Fanatic Grip XS does not have to have a attribute size type 7. When I delete that, save it and refresh the page the attribute is coming back.

Hello

Please  update plugin  to latest  version  - https://bulk-editor.com/howto/how-to-make-auto-update-for-wordpress-plugins-and-themes-bought-on-envato/

Cleare  all cache  and  do a  test

Hello,

It still doesn't work. For example: By attributes on products > attributes. You see the attribute Model. In that attribute you have the term freewave which is not seeing on bulk editor when you type that down.

Hope you can fix this. Thanks in advance

Hello

Ok!  Can  you  drop  me  FTP access - https://c2n.me/43SC6rb.png ->https://c2n.me/42BAoj4.png  I will  check  it

Hello, did you already have a solution? Thanks in advance

Hello

Please  check  your ftp  access - https://c2n.me/4bLoOwA.png - I only see these folders

Can you reconnect again? You should get in the root by now and from there you can enter public_html

Hello

These attributes were created incorrectly - https://c2n.me/4bNklMN.png  - attributes cannot have child or parent elements

I add  code  in  file - \wp-content\plugins\woocommerce-bulk-editor\ext\filters\views\panel.php - https://c2n.me/4bNliy5.png   and  in - \wp-content\plugins\woocommerce-bulk-editor\ext\bulk\views\panel.php - https://c2n.me/4bNllMW.png

But this is a temporary solution, you should fix the attributes