PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

after uploading MDTF plugin version after 1.2.4 the “filter” button disappears.

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
12

old version plugin

with new version plugin

 

 

what could be the cause of this issue? thank you.

Hello

please  drop  me  wp-admin+FTP access - https://c2n.me/42HBIt7.png -> https://c2n.me/42BAoj4.png

 

I've purchased the plugin on 2015, where I can find the purchase code?

Hello

To get license key - https://codecanyon.net/downloads  - https://c2n.me/46i7Aam.png

provide me username and mail please. What access do you need? all plugins?

Hello

Please  drop  me  a  license  key - https://c2n.me/42HBIt7.png -> https://c2n.me/42BAoj4.png

We do not support non-licensed products

I've sent it

Hello

OK!  Thank you. Please  check  private  data

is ok the admin account?

Hello

Your access - https://c2n.me/48yAR95.png

strange, I've tested it and it works, everyway I've changed it, see private please

Hello

I checked your  site - https://c2n.me/48zxzOW.png  - Everything works correctly!

This setting hides the button - https://c2n.me/48zxKl4.png

Hi, I've updated the plugin to 1.2.7.1 and unckecked the ajax output. The filter button was visible but the filters don' t worked. For example, selecting SPICE PROJECTS, audio circuits, power amplifiers, SPICE software: PSPice, it doesn' t find nothing and get an error page. I installed again the 1.2.4 version, now the button doesn't have the written"filter".

  • didn't work

Hello

Please drop me  FTP access

Hi, is ftp access really necessary? If you want, I can copy files or folders for you to view. Let me know, thank you

Hello

 is ftp access really necessary?  - Yes! I need to change the code for the test

sent

Hello

I install  the  new  version of  the  filter. It works  correctly  - https://prnt.sc/tx74ls

12