PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

most of custom post types are missing

The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

I have been using WordPress Advanced Bulk Edit for a long time but the future development has been halted and I just purchased your plugin as a replacement tool.

However, I noticed that WPBE does not load all custom post types from all 3rd party plugins that are currently active.

If there is no way to load all custom post types, I will have to request a refund.

If there is a way to configure this manually, please guide me through.


Please paste your license key here - ->

 I will have to request a refund. - incompatibility with third party plugins is not a reason for the  refund

Try to  watch a  video -

Use  this  option -

Licence key has been submitted per your request.


did you manage to solve this problem?

No. I don't know how to solve the issue.


Did you try  this  option  -

If  no  luck - drop me  wp-admin  access - ->

Please refer to the private data for credentials.

Appreciate your help.

Please compare the post types visible in WordPress Advanced Bulk Edit which is concurrently active.

View post on


Unfortunately I can't check it -

Looks like a temporary issue. Please try again. Thanks.


the same result. Looks like you have an IP restriction

Added  my IP  to  private  data

Sorry about the inconveniences. I changed hosting security options. You should have no issues now.


unfortunately nothing has changed  -

Apologies, again.

I turned off all options concerning hosting security (for now).

Looks like it was false detection.

Please try again.


Unfortunately, there are no changes. I cannot verify this -

It really should work now. The wp-admin directory was blocked from overseas access the whole time.


The editor only shows public post types. I turned it off -

Thanks. Where is the option to turn the feature (public post type display) on or off, for future reference?


In  file  - \wp-content\plugins\bulk-editor\classes\helper.php - delete  this  code -

Awesome! Thank you.