PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

Forum breadcrumbs - You are here:SupportActivity
You need to log-in to create request (topic) to the support

Activity

This support system is for all types of the plugins as for premium versions, so for free ones! If you have premium version do not forget in the private data of the request (!!not in the text of the support request!!) after its publishing insert purchase code please (see blue-green button on the right side) and press Save button.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
Click on a product topic below to CREATE A NEW SUPPORT TICKET.
Activity in the last 14 days.
5 days ago
Pablo Borysenco answered in Turbo mode working slow and have problem with results. 5 days ago
Andersberra answered in Removes attribute if change. 5 days ago
Pablo Borysenco answered in Removes attribute if change. 5 days ago
Pablo Borysenco answered in replace html. 5 days ago
Pablo Borysenco answered in date / calendar. 5 days ago
Pablo Borysenco answered in Category filter URL opens product page. 5 days ago
Pablo Borysenco answered in Exclude out of stock/hidden products from search results. 5 days ago
bulli answered in Cache terms. 5 days ago
Pablo Borysenco answered in 'Filter by Price' radio buttons not filtering. 5 days ago
Pablo Borysenco answered in The "search by price" function does not select product. 5 days ago
New topic Remove search button created by bulli. 5 days ago
Pablo Borysenco answered in Premium services. 5 days ago
Noemi answered in Products loading slowly on mobile. 5 days ago
Pablo Borysenco answered in Clear Filters Doesn't Work. 5 days ago
Pablo Borysenco answered in Filter based on category and tag.. 5 days ago
Pablo Borysenco answered in Wrong recalculate Filters - Display (0) on others. 5 days ago
Pablo Borysenco answered in Text "In the premium version" Appears. 5 days ago
wooadmin answered in Jump to top of the page after filtering. 5 days ago
Pablo Borysenco answered in Jump to top of the page after filtering. 5 days ago
Pablo Borysenco answered in After applying the filter the main/home page will loads. 5 days ago
Pablo Borysenco answered in Step by Step Filter Issue. 5 days ago
gp2791 answered in Accessibility WCGA 2.0. 5 days ago
Pablo Borysenco answered in Product filters count cap (12). 5 days ago
Pablo Borysenco answered in Products loading slowly on mobile. 5 days ago
New topic Custom Post Type UI created by bulli. 5 days ago
Pablo Borysenco answered in Cache terms. 5 days ago
New topic Category filter URL opens product page created by andricor. 5 days ago
Pablo Borysenco answered in Cant figure out the excluded terms id. 5 days ago
Pablo Borysenco answered in Plugin Compability. 5 days ago
neel answered in google feed problem. 5 days ago
Pablo Borysenco answered in not compatible with classima theme. 5 days ago
Andersberra answered in Removes attribute if change. 5 days ago
Pablo Borysenco answered in multisite compatible. 5 days ago
New topic Removes attribute if change created by Andersberra. 5 days ago
Pablo Borysenco answered in Currency switcher disregards Woodmart theme settings. 5 days ago
Pablo Borysenco answered in Woof issue. 5 days ago
Pablo Borysenco answered in Messenger for updated products. 5 days ago
Kriszta answered in date / calendar. 5 days ago
Pablo Borysenco answered in Manual orders do not use role based prices. 5 days ago
Pablo Borysenco answered in google feed problem. 5 days ago