PluginUs.Net - Business Tools for WooCommerce and WordPress

[realize your idea - make your dreams come true]

Support Forum

You need to log-in to create request (topic) to the support

Category filter URL opens product page

The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.
If you not got email within 24~36 business hours, firstly check your spam box, and if no any email from the support there - back to the forum and read answer here. DO NOT ANSWER ON EMAILS [noreply@pluginus.net] FROM THE FORUM!! Emails are just for your info, all answers should be published only here.
The support doesn work on Saturdays and Sundays, so some Friday requests can be answered on Monday.

Hi there,

I have noticed this in the past already a couple of times and I cannot understand where the problem is.

If I filter the category"Bath" from the filter dropdown I get the correct result.

If I click on the direct link to that filtered content, I get a product with some strange styling.

https://mooi.me/shop/?swoof=1&product_cat=bath

If I remove that product or put it in draft it will then open the previous product created.

Basically, as far as I remember, the last times the only solution was to recreate the category because it happens only with this category.

Do you know how this can be solved without recreating the category especially now that we have translated stuff so it would be a bigger task?

Thanks

Hello

Unfortunately, I do not know how to solve this, I think that the conflict with a third-party plugin

But I don't think it depends on my plugin.

to test :  you can  disable  my  plugin and try  this  link - https://mooi.me/shop/?product_cat=bath

I see.

Now there's traffic so I could try another time. In the meantime I've found a workaround ;)

 

https://mooi.me/shop/?swoof=1&product_cat=%20bath

 

Thanks!

Hello

Great!  Welcome;)