PluginUs.Net -WooCommerceとWordPressのビジネスツール

[あなたのアイデアを実現する-あなたの夢を実現させる]

サポートフォーラム

サポートへのリクエスト(トピック)を作成するには、ログインする必要があります

プラグインの問題

サポートは土曜日と日曜日には機能しないため、一部の金曜日のリクエストには月曜日に回答できます。
24〜36営業時間以内にメールが届かない場合は、まずスパムボックスをチェックし、サポートからのメールがない場合は、フォーラムに戻ってここで回答を読んでください。 しない] メールでの回答[noreply@pluginus.net]フォーラムから!! メールはあなたの情報のためだけのものであり、すべての回答はここでのみ公開する必要があります。
サポートは土曜日と日曜日には機能しないため、一部の金曜日のリクエストには月曜日に回答できます。

こんにちは、みんな、
私のワードプレスプラグインを完全にチェックした後、あなたのプラグインがワードプレスツールのワードプレスヘルスチェックに関するこの情報を私に引き起こしていることがわかりました:

1. REST APIは、WordPressやその他のアプリケーションがサーバーと通信する一方向です。 一例として、ブロックエディタ画面があります。これは、これに依存して投稿やページを表示および保存します。

エラーが原因でREST API要求が失敗しました。
エラー:[] cURLエラー28:10001ミリ秒後に操作がタイムアウトし、0バイトを受信しました

2.ループバック要求は、スケジュールされたイベントを実行するために使用されます。また、コードの安定性を検証するために、テーマとプラグインの組み込みエディターによっても使用されます。

サイトへのループバック要求が失敗しました。これは、それらに依存する機能が現在期待どおりに機能していないことを意味します。
エラー:[] cURLエラー28:10001ミリ秒後に操作がタイムアウトし、0バイトを受信しました

3.バックグラウンド更新により、現在使用しているバージョンのセキュリティ更新がリリースされた場合にWordPressが自動更新できるようになります。

警告wp_version_check()フィルターが使用可能であることを確認できませんでした。
合格バージョン管理システムは検出されませんでした。
合格WordPressのインストールでは、更新を実行するためにFTPクレデンシャルは必要ありません。
合格すべてのWordPressファイルは書き込み可能です。

これらの3つのメッセージは、プラグインでのみポップアップ表示されます。 この問題を修正してください。
ありがとう!

よろしくスタン

こんにちは

FTP + wp-adminアクセスを貼り付けてください。確認します- https://c2n.me/43SC6rb.png-> https://c2n.me/42BAoj4.png